Top

ActiveX flaw exposes Flash users to hacks

Via Flazoom:

ActiveX flaw exposes Flash users to hacks

ZDNet writes about a buffer overflow vulnerability in the previous version of the Flash 6 player (revision 23), the overflow allows for attacks via some HTML e-mail clients and when visiting malicious web sites. The problem only exist for Internet Explorer on the Windows platform.

If you haven’t already, its a good idea to update to the latest version of the Flash 6 player – the update fixes the overflow vulnerability, and also fixes some other serious bugs in the Flash 6 player.

Comments are closed.